MindsDB - MindsDB Cloud SQL API Incident – Incident details

All systems operational

MindsDB Cloud SQL API Incident

Resolved
Major outage
Started 11 months agoLasted 3 minutes

Affected

MindsDB Cloud SQL

Major outage from 3:11 PM to 3:14 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We're currently investigating an issue with the SQL API