MindsDB - MindsDB Cloud SQL timeouts – Incident details

All systems operational

MindsDB Cloud SQL timeouts

Resolved
Operational
Started 12 months agoLasted 28 minutes

Affected

MindsDB Cloud

Operational from 2:28 PM to 2:56 PM

MindsDB Cloud SQL

Operational from 2:28 PM to 2:56 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. All services should be back to normal.

  • Investigating
    Investigating

    This incident has been resolved. All services should be back to normal