MindsDB - MindsDB Cloud SQL API Incident – Incident details

All systems operational

MindsDB Cloud SQL API Incident

Resolved
Operational
Started about 1 year agoLasted about 7 hours

Affected

MindsDB Cloud SQL

Operational from 3:06 PM to 9:47 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    We are continuing to work on a fix for this incident, some connection can timeout.

  • Investigating
    Investigating

    We're currently investigating an issue with the SQL API